Siggy pic not showing up???

This is the place for those "technical" computer questions concerning the board, such as avatars, signatures and pictures.
Feel free to test here as well.
Post Reply
susi
Feedback: 0|0|0

Siggy pic not showing up???

Post by susi »

Why is my siggy pic not showing, as far as I know I have resized it to the correct size, it shows in my profile but not when I post :(
User avatar
Lana
Posts: 5941
Joined: Sun Sep 30, 2007 10:18 am
Location: Florida
Feedback: 172|0|0

Re: Siggy pic not showing up???

Post by Lana »

Susi, it may be that your signature is not set to show up automatically.

Try this...
In the User Control Panel > Board Preferences > Edit posting defaults
Make sure that "Attach my signature by default" is checked "yes."

Let me know if that works for you. :D
Hugs, Lana
Image
kimberly
Feedback: 0|0|0

Re: Siggy pic not showing up???

Post by kimberly »

steve may have disabled it too cause it was too big
susi
Feedback: 0|0|0

Re: Siggy pic not showing up???

Post by susi »

Just trying it again.......
susi
Feedback: 0|0|0

Re: Siggy pic not showing up???

Post by susi »

Yay!!!! Thanks Lana, although it needs updating again now, thats an old baby!!!!
User avatar
Lana
Posts: 5941
Joined: Sun Sep 30, 2007 10:18 am
Location: Florida
Feedback: 172|0|0

Re: Siggy pic not showing up???

Post by Lana »

Susi, I'm glad you got it figured out! :thumb: The little guy in your siggy is a cutie, even if he is an old baby. :wink:
Hugs, Lana
Image
Post Reply
 
 

Publish the Menu module to "offcanvas" position. Here you can publish other modules as well.
Learn More.