Inserting images using attachments

This is the place for those "technical" computer questions concerning the board, such as avatars, signatures and pictures.
Feel free to test here as well.
Post Reply
User avatar
cookielover
Posts: 8983
Joined: Thu Oct 28, 2010 1:55 pm
Location: S.F. Bay Area, California
Feedback: 130|0|0

Inserting images using attachments

Post by cookielover »

Well I continue to have problems posting more than one photo per message box.

I work on an iMac using an iPhone camera that sends the pictures thru the cloud to my desk top. I resize them using "Tool" and then want to put them on my message

So I write my message and choose "Full Editor & Preview"

This is my message I have a new doll (I go to attachments and add files)
ChenToner.jpg
ChenToner2.jpg
EmilySabine.jpg
EmilySabine2.jpg
Well when I go to preview...it worked?????? Before I get one picture and a message that says "attachment xxxx is no longer available" WHY what am I doing wrong? Ruth
Last edited by cookielover on Fri Aug 10, 2018 1:57 pm, edited 1 time in total.
Image
Love is not defined by what the other can give you, but who they allow you to be.

User avatar
Steve
Site Admin
Posts: 1655
Joined: Sun Jun 02, 2002 8:24 pm
Location: DollFan
Feedback: 5|0|0

Re: Inserting images using attachments

Post by Steve »

Are you saying it works now? btw, I split your message off into a new topic since it's a different type of issue than what you posted your original message in....just me trying to keep it organized for myself :)

Steve
Loves of My Life
Van & Hudson
Benjamin & Margaret

User avatar
cookielover
Posts: 8983
Joined: Thu Oct 28, 2010 1:55 pm
Location: S.F. Bay Area, California
Feedback: 130|0|0

Re: Inserting images using attachments

Post by cookielover »

Well it seems to be working now. I inserted 4 pictures on my post about Emily Sabine. Thanks for looking into it -- but really think it is something I am doing wrong. Will keep trying to figure it out. Thanks, Ruth
Image
Love is not defined by what the other can give you, but who they allow you to be.

User avatar
Steve
Site Admin
Posts: 1655
Joined: Sun Jun 02, 2002 8:24 pm
Location: DollFan
Feedback: 5|0|0

Re: Inserting images using attachments

Post by Steve »

cookielover wrote:
Fri Aug 10, 2018 2:05 pm
Well it seems to be working now. I inserted 4 pictures on my post about Emily Sabine. Thanks for looking into it -- but really think it is something I am doing wrong. Will keep trying to figure it out. Thanks, Ruth
Depends on what was going on but I re-fixed it a few days ago. Talked a bit about it in this thread. https://doll-fan.com/forums/questions-- ... nts/386079
Steve
Loves of My Life
Van & Hudson
Benjamin & Margaret

Post Reply
 
 

Publish the Menu module to "offcanvas" position. Here you can publish other modules as well.
Learn More.